Author Topic: Forum posts lost  (Read 812 times)

Dottie

  • Global Moderator
  • *****
  • Posts: 1,845
    • View Profile
Forum posts lost
« on: Jun 13, 2018, 11:04 »
David has informed me that there has been a problem with the server/host company. This has resulted in threads/posts made within the last two days being lost. He sends his apologies.
If you have started a thread/made a post, please repost if you wish.
Your post and comments may be helpful to others. Please remember to update your thread. Feedback to the forum is appreciated.

Dottie

  • Global Moderator
  • *****
  • Posts: 1,845
    • View Profile
Re: Forum posts lost
« Reply #1 on: Jan 16, 2019, 08:09 »
Unfortunately a thread containing a number of posts was lost yesterday due to work being done by the server company.  David has been working on the site but the loss of the thread was not due to any fault of his. Unfortunately I cannot recall the username of the original poster of the thread but if you are reading this and wish to post back, please do so. I hope that there was enough discussion to assist you to find a way forward with your dog's problem.
Your post and comments may be helpful to others. Please remember to update your thread. Feedback to the forum is appreciated.


xx
Hi - new to the forum

Started by charlie29

3 Replies
1530 Views
Last post Mar 01, 2015, 20:57
by charlie29
xx
New to forum

Started by ann

2 Replies
544 Views
Last post Mar 31, 2019, 19:19
by ann
xx
New to the forum

Started by Fluffcat

1 Replies
1322 Views
Last post Aug 19, 2015, 19:01
by Dottie
xx
new on the forum

Started by adarkris

2 Replies
796 Views
Last post May 15, 2019, 20:04
by adarkris
smiley
Welcome to the All About Dog Food Forum!

Started by David

0 Replies
1477 Views
Last post Sep 13, 2014, 15:33
by David